[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Having DIGITP and DIGIT-WEIGHT as two separate functions is desirable even
ignoring compilation issues.  I would find code which used DIGITP for other
than its boolean value confusing.  If the digit weight is desired, the code
should say so.  Recycling a name doesn't save anything.