[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: / and \

I'd hate to rename REM.  Given DELETE, DELQ, and DEL, ASSOC, ASSQ, and
ASS, MEMBER, MEMQ, and MEM, and REMOVE and REMQ, it is hard to see how
the missing function could not be called REM, unless either the whole
REMOVE series gets a new name, or the whole funarg-accepting series is
renamed with a new convention.

I would not mind having a REMAINDER function.