[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


deletef and renamef are supposedly there for Maclisp compatibility;
people may be propagating this naming convention because it is there.
The right names, according to our conventions, are probably
delete-file and rename-file.  However, do we make an incompatible change,
removing the Maclisp-compatible function?  Or should we leave in the ones
that Maclisp has but introduce new names and have both versions for those
operations that Maclisp supports?