[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Issue: RANGE-OF-COUNT-KEYWORD (Version 2)

I support this proposal (NIL-OR-INTEGER), as restated by KMP.  I think it
is slightly better than "is an error", though perhaps not if the change
really would cause enormous work for some implementation that has this

Re the first sentence in the discussion section: What Fahlman suggested was
that, in the absence of any clarification by the cleanup committee, users
should assume that "is an error" to give a negative :COUNT value.  But if
we're going to go to the trouble of addressing this issue, we may as well
specify what should happen, and this proposal seems as good as any.

-- Scott