[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bugs in gcc -mc68000 compiled CLISP?


I'd like to know if there are CLISPs other than the Amiga version
which have been compiled with gcc for a 68000. It looks like gcc 2.5.4
through 2.5.7 generate bad (e.g. not purely) 68000 code (although
68020/68030/68040 code generation seems fine). Atari, Sun3, NeXT with
68000 only?

 	Joerg Hoehle.