[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

MACL 1.3.2 and system 7

We have many disparate graphical applications running in MACL 1.3.2, all of
which make extensive use of Object LISP.  Further, we find the language and
environment suitably hospitable that our programming time for an initial
graphical interface is less than one day.  (We have heard reports that MACL
2.0 is far less programmer friendly.) 

Question: Will you continue to support MACL 1.3.2 through various MACINTOSH
operating system changes?

That is, in light of a highly satisfied developer base, will you maintain
(i.e., not even extend) the incredibly productive LISP 1.3.2 environment?  

If not, whom at Apple can we contact to change your mind?  

Thanks- Mark