[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

netting xl1200(8.0.2) to 3650(7.2)

The scene so far:
The xl1200 is running 8.0.2 and the '50 is back at 7.2.
  The 1200 has no problem accessing the '50, either
during file copies or when loading objects or images
from s-products on the 1200.
  Whenever I try to do the same on the '50 (eg. try
to load an object residing on the 1200 into s-geometry
on the '50, a login request happens that I can't get
past (error indicates can't access the requested
directory-could be ACL but :access-permissive t should
over-ride that shouldn't it?)
- "enable services all" was issued
- I tried configuring a file server, setting up
  passwords etc. (fs:initialize-secure-server :access-
  permissive t :login required nil) is how I started
  it up, but that didn't help. I noticed that remote
  initialize: remote login enabled showed as nil, but
  it says the same on the '50 and there was not probs
  accessing it. How do I set remote login as a
  "permitted service"? Do I need to have a configured
  file server set up? (I erased the file-server
  directories on both machines when that didn't help
  the problem...) At this time, the two units are
  %100 friendly, and no security measures are required.
- Mike Western mentioned that there was some flag on
  the 1200 that was backwards (relatively...), but
  he wasn't sure exactly what it was.
  What I need is to set up these two machines so they
have free access to each other for file transfers via
NFILE or TCP (or any other way) without any hindrance
from passwords etc. There seems to be complicatios
perhaps due to the difference of versions (8.0.2 vs.
7.2).  Any suggestions?   Thanks!
* Scott Busse                  O    O   O_     _      ___ .....
* email:                      |||  /|\  /\   O/\_     /         O    )=|
* CIS 73040,2114               l   | |   |\    / \   /\                _\
* scott_busse@mindlink.bc.ca             May the frames be with you... \