[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I want to second the comments that have already been made at the
meeting, to the effect that the variable should be called *PRINT-HASH-TABLE*
and that there should be a corresponding :HASH-TABLE argument to WRITE.

I like the syntax suggested in what is described as "yet another proposal"
but the way it specifies the optional parts is broken.  It should be

#[size]H([type [rehash-size [rehash-threshold]]] (ki vi)*)

Finally, I agree that array printing is also broken and that it would be
a mistake to propagate the same problems to other types.